Build failures

Incident Report for Gemfury

Resolved

Back to normal. Resolving.
Posted Jul 06, 2024 - 07:57 PDT

Monitoring

Shortage of resources prevented build jobs from being scheduled. Scaling up nodes seems to have fixed the issue. Monitoring.
Posted Jul 06, 2024 - 07:28 PDT

Investigating

Investigating build failures
Posted Jul 06, 2024 - 07:12 PDT
This incident affected: Git server.