Delayed index builds
Incident Report for Gemfury
Resolved
Everything back to normal.
Posted Feb 10, 2020 - 03:48 PST
Monitoring
We are monitoring the results.
Posted Feb 10, 2020 - 03:34 PST
Identified
We've spun up more workers, and they are now catching up with the uploads.
Posted Feb 10, 2020 - 03:23 PST
Investigating
Due to elevated activity, upload processing and index updates are delayed. We're working on scaling up capacity.
Posted Feb 10, 2020 - 02:55 PST
This incident affected: Repo endpoints and Uploads.