Sporadic errors

Incident Report for Gemfury

Resolved

Fixed erroneous configuration for ACME. Issue resolved.
Posted Aug 01, 2022 - 18:57 PDT

Monitoring

Service restored. Errors returning to normal levels. Monitoring resolution.
Posted Aug 01, 2022 - 18:48 PDT

Identified

Issue identified: internal ACME SSL certificate failed to refresh. Refreshing manually.
Posted Aug 01, 2022 - 18:39 PDT

Investigating

We are investigating sporadic repository errors
Posted Aug 01, 2022 - 18:29 PDT
This incident affected: API and Repo endpoints.