Partial service outage
Incident Report for Gemfury
Resolved
Incident caused by a routing bug that has been rolled back by our platform provider. Resolving.
Posted Aug 15, 2022 - 16:23 PDT
Update
Our metrics & errors are back to normal. We're still waiting for upstream resolution and cause.
Posted Aug 15, 2022 - 16:03 PDT
Monitoring
Error rates have dropped. We're tracking the upstream resolution.
Posted Aug 15, 2022 - 15:39 PDT
Identified
We are seeing a disruption due to an issue with our upstream platform provider.
Posted Aug 15, 2022 - 15:22 PDT
This incident affected: Dashboard, Git server, API, Repo endpoints, Static site, Uploads, and Badge.