Elevated errors
Incident Report for Gemfury
Resolved
Database has auto-recovered. Errors back to normal. Resolving.
Posted Jun 08, 2021 - 08:46 PDT
Monitoring
We've experienced a period of elevated error rates due to a database issue. Errors have subsided after switching to the failover. Looking into the database issue.
Posted Jun 08, 2021 - 08:09 PDT
This incident affected: Repo endpoints.