Elevated errors for custom domains

Incident Report for Gemfury

Resolved

This incident has been resolved.
Posted Dec 20, 2022 - 19:17 PST

Monitoring

Fix applied. Error rates recovering. Monitoring.
Posted Dec 20, 2022 - 17:15 PST

Identified

Incorrect cache configuration is causing high latencies and timeouts. Deploying a fix.
Posted Dec 20, 2022 - 16:59 PST

Investigating

We are currently investigating this issue.
Posted Dec 20, 2022 - 16:52 PST
This incident affected: Custom domains.