Elevated errors

Incident Report for Gemfury

Resolved

This incident has been resolved.
Posted Mar 16, 2020 - 11:09 PDT

Update

Platform provider incident resolved upstream at 17:31 UTC
Posted Mar 16, 2020 - 10:42 PDT

Update

Uploads queue has been processed, and back to normal now. Still seeing some elevated latencies on repo endpoints.
Posted Mar 16, 2020 - 10:18 PDT

Update

Queue has caught up. Indexing recent uploads now.
Posted Mar 16, 2020 - 10:07 PDT

Update

Update from our platform provider: platform issues starting around 16:22 UTC
Posted Mar 16, 2020 - 09:51 PDT

Update

Index rebuild queue has run away. Pausing new index rebuilds to allow workers to catch up.
Posted Mar 16, 2020 - 09:42 PDT

Update

We are continuing to investigate this issue.
Posted Mar 16, 2020 - 09:18 PDT

Investigating

Investigating elevated errors and reports of delayed upload processing.
Posted Mar 16, 2020 - 09:18 PDT
This incident affected: Repo endpoints and Uploads.