Resolving the incident to continue the investigation and fix offline.
Posted Mar 16, 2026 - 10:23 PDT
Monitoring
We had a temporary 10x traffic increase on one of our backend services, which lead to elevated timeouts and errors. Error rates have now returned to normal while we continue to look for the root cause of that traffic spike.
Posted Mar 16, 2026 - 09:53 PDT
Investigating
We are currently investigating this issue.
Posted Mar 16, 2026 - 08:41 PDT
This incident affected: Dashboard, Git server, API, and Repo endpoints.