SSL Certificate Expired

Incident Report for Gemfury

Resolved

Everything looks good. Resolving.
Posted May 03, 2021 - 07:26 PDT

Monitoring

All certificates replaced. Verifying availability.
Posted May 03, 2021 - 06:56 PDT

Update

Updated certificate for Repos, API, Git server, and Dashboard. Fixing certificate for push server.
Posted May 03, 2021 - 06:48 PDT

Identified

We're renewing the certificate now.
Posted May 03, 2021 - 06:28 PDT
This incident affected: Dashboard, Git server, API, Repo endpoints, and Uploads.