Git-push build errors
Incident Report for Gemfury
Resolved
Cluster access restored. Git repo building issues have been resolved.
Posted Sep 15, 2023 - 12:48 PDT
Identified
Payment issue with our cluster provider caused temporary API suspension. We've fixed the payment, and waiting for restoration of cluster access.
Posted Sep 15, 2023 - 12:45 PDT
Investigating
Investigating "git push" build issues
Posted Sep 15, 2023 - 12:34 PDT
This incident affected: Git server.