Elevated errors returned from service
Incident Report for Gemfury
Resolved
Certificates are fixed. Resolving.
Posted May 03, 2022 - 19:01 PDT
Monitoring
We've updated all certificates except uploads server.
Posted May 03, 2022 - 17:44 PDT
Investigating
We are investigating elevated errors due to a SSL certificate error
Posted May 03, 2022 - 17:07 PDT
This incident affected: Dashboard, Git server, API, Repo endpoints, Static site, Uploads, and Badge.