We are resolving this as we are no longer seeing customer-facing errors. We'll continue to monitor both our and the platform's status to address any issues that may arise.
Posted Jun 10, 2025 - 20:14 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2025 - 12:20 PDT
Update
Although some platform instability persists, we have processed most of the asynchronous task backlog (uploads, emails, etc.). Most functionality has been restored. We will continue monitoring the status of the platform until resolution. If you're still experiencing delays or issues with your account, please contact support@gemfury.com with full details.
Posted Jun 10, 2025 - 12:20 PDT
Monitoring
We were able to start some of the workers. Starting to work through the async task backlog.
Posted Jun 10, 2025 - 10:27 PDT
Update
Our asynchronous workers are not running due to platform issues, and thus cannot process uploads. We are waiting for updates from our platform provider.