Sporadic errors
Incident Report for Gemfury
Resolved
Error rates are holding low. We will resolve this incident while continuing to investigate the root cause with our platform provider. We will separately investigate and address the issue of subpar incident response.
Posted Apr 21, 2021 - 08:24 PDT
Monitoring
A number of repo instances have crashed. Restarted crashed instances, and scaled up. This should have been handled automatically - looking into why this did not happen.
Posted Apr 20, 2021 - 23:21 PDT
Update
We are continuing to investigate this issue.
Posted Apr 20, 2021 - 20:12 PDT
Investigating
We are looking into reports of sporadic repo and dashboard errors
Posted Apr 20, 2021 - 20:11 PDT
This incident affected: Dashboard, API, and Repo endpoints.