Networking errors in upload hosts

Incident Report for Gemfury

Resolved

DNS issues have been resolved upstream. Everything is back to normal here. We will be looking into how to mitigate this better in the future.
Posted 5 years ago. Jul 17, 2020 - 17:20 PDT

Update

Errors have dissipated. Services running normally. Monitoring for any changes.
Posted 5 years ago. Jul 17, 2020 - 14:55 PDT

Update

Error rates improving, service returning to normal
Posted 5 years ago. Jul 17, 2020 - 14:37 PDT

Update

Outage appears to be caused by sporadic DNS failures to access Gemfury API, and other services. Also note that Cloudflare DNS is currently down, may be related.
Posted 5 years ago. Jul 17, 2020 - 14:31 PDT

Investigating

Investigating elevated networking errors on upload processing hosts
Posted 5 years ago. Jul 17, 2020 - 14:21 PDT
This incident affected: Repo endpoints and Uploads.