Job processing delays & errors

Incident Report for Gemfury

Resolved

Production-specific misconfiguration caused our async workers to enter a crash-restart loop. We've fixed the issue, and we will be looking into how to catch these issues earlier in the release process. Resolving.
Posted Mar 24, 2026 - 11:40 PDT

Investigating

We are investigating delays in processing of uploads and other asynchronous work.
Posted Mar 24, 2026 - 09:34 PDT
This incident affected: Uploads.