Custom domains and uploads outage
Incident Report for Gemfury
Resolved
Request and error rates returning to normal levels. We will continue to monitor. Resolving.
Posted Aug 17, 2024 - 02:42 PDT
Monitoring
A routine infrastructure update misconfigured our load balancers. We've updated the load balancers and updated DNS settings. It may take time for changes to propagate to clients. Monitoring.
Posted Aug 17, 2024 - 02:14 PDT
Investigating
Investigating custom domains and uploads outage.
Posted Aug 17, 2024 - 01:59 PDT
This incident affected: Uploads and Custom domains.