Service connection failure

Incident Report for Gemfury

Resolved

Resolved
Posted Sep 26, 2022 - 21:44 PDT

Monitoring

Fix deployed. Monitoring.
Posted Sep 26, 2022 - 21:02 PDT

Identified

A failed update left our upload & custom domains services in an erroneous state. We're deploying a fix now.
Posted Sep 26, 2022 - 19:50 PDT
This incident affected: Repo endpoints and Uploads.