Error spike
Incident Report for Gemfury
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 00:55 PST
Monitoring
Outage was due to a bad configuration update. We've rolled it back to investigate.
Posted Jan 07, 2021 - 00:30 PST
Identified
We've identified our cache as the source of the errors.
Posted Jan 06, 2021 - 23:38 PST
Investigating
We are investigating a 5xx error spike
Posted Jan 06, 2021 - 23:30 PST
This incident affected: API and Repo endpoints.