Elevated errors

Incident Report for Gemfury

Resolved

We've restored all affected services.
Posted Oct 25, 2021 - 02:26 PDT

Update

Repo services and dashboard are back to normal. We are still working to fix static pages (landing pages and documentation). You can access your dashboard by going directly to https://manage.fury.io
Posted Oct 25, 2021 - 01:43 PDT

Monitoring

We've fixed the incorrect DNS records. Error rates returning to normal.
Posted Oct 25, 2021 - 01:16 PDT

Identified

We've identified this as a DNS misconfiguration.
Posted Oct 25, 2021 - 01:11 PDT

Investigating

We are investigating elevated repo errors
Posted Oct 25, 2021 - 01:06 PDT
This incident affected: Dashboard, API, Repo endpoints, Static site, and Uploads.