Elevated error responses
Incident Report for Gemfury
Resolved
We've found a caching bug that was introduced by the latest deployment. It will not be present in future builds. Resolving.
Posted Aug 08, 2023 - 03:07 PDT
Monitoring
We've rolled back most recent deployment. Still debugging.
Posted Aug 08, 2023 - 00:59 PDT
Investigating
Investigating latency & error spike
Posted Aug 07, 2023 - 21:57 PDT
This incident affected: API and Repo endpoints.