Elevated errors

Incident Report for Gemfury

Resolved

Operations returned to normal. We will address the performance issue through our development cycle.
Posted Feb 21, 2026 - 22:51 PST

Monitoring

New code with an inefficient query in a critical path deployed. We have rolled it back - errors returning to normal.
Posted Feb 21, 2026 - 21:12 PST

Investigating

Investigating elevated error rates
Posted Feb 21, 2026 - 20:59 PST
This incident affected: API, Repo endpoints, and Custom domains.