Elevated repo and API errors

Incident Report for Gemfury

Resolved

Upstream issue has been resolved.
Posted Feb 24, 2022 - 09:50 PST

Monitoring

Hosting availability is recovering. Waiting for upstream resolution.
Posted Feb 24, 2022 - 09:34 PST

Update

We are continuing to work on a fix for this issue.
Posted Feb 24, 2022 - 08:56 PST

Identified

The problem appears to be caused by availability issues of our upstream cloud hosting provider.
Posted Feb 24, 2022 - 08:54 PST

Investigating

We're investigating elevated error rates for our repository and API endpoints
Posted Feb 24, 2022 - 08:45 PST
This incident affected: Dashboard, Git server, API, Repo endpoints, and Uploads.