Elevated errors

Incident Report for Gemfury

Resolved

Everything confirmed operational. We will resolve this incident, but will continue investigating the cause of the outage.
Posted Feb 08, 2023 - 10:33 PST

Monitoring

We've paused traffic and restarted services. Errors subsiding, requests being serviced normally. Looking into what happened.
Posted Feb 08, 2023 - 10:15 PST

Investigating

We're seeing elevated errors on all components. Investigating.
Posted Feb 08, 2023 - 09:59 PST
This incident affected: Dashboard, Git server, API, Repo endpoints, Uploads, and Custom domains.