Elevated error rates for badge service

Incident Report for Gemfury

Resolved

Errors have returned to normal levels. Fix confirmed. Resolving.
Posted Aug 09, 2026 - 08:46 PDT

Monitoring

Throttling adjustments are in place. Errors subsiding. Monitoring.
Posted Aug 09, 2026 - 07:53 PDT

Identified

Bots/crawlers are overwhelming the service. Adjusting throttling.
Posted Aug 09, 2026 - 06:50 PDT

Investigating

We are currently investigating this issue.
Posted Aug 09, 2026 - 06:38 PDT
This incident affected: Badge.