Elevated error rates

Incident Report for Gemfury

Resolved

Everything returned to operating normally. Resolving.
Posted Aug 18, 2023 - 17:51 PDT

Monitoring

A cache instance has failed triggering automatic failover. Error rates returning to normal.
Posted Aug 18, 2023 - 17:40 PDT

Investigating

We are investigating elevated error rates
Posted Aug 18, 2023 - 17:34 PDT
This incident affected: API, Repo endpoints, Uploads, and Custom domains.