Timeouts for proxied npm registry

Incident Report for Gemfury

Resolved

Upstream incident has been resolved, and no problems otherwise. Resolving.
Posted Jun 12, 2025 - 14:01 PDT

Identified

We are seeing increased timeouts for proxied requests to the public npm registry. We are tracking the upstream issue with npmjs.org.
Posted Jun 12, 2025 - 12:20 PDT
This incident affected: Repo endpoints.