Elevated error rates

Incident Report for Gemfury

Resolved

It appears a misplaced space in a configuration update of caused the configured library to throw exceptions for some of the requests. We've fixed the configuration and will be patching the library to ensure this is handled more gracefully. Resolving.
Posted Sep 18, 2025 - 10:28 PDT

Monitoring

We've found that the issue was triggered by a recent configuration update. We've rolled back the changes, and the error rates have returned to normal levels. Checking further into the changes that caused the failure.
Posted Sep 18, 2025 - 09:13 PDT

Investigating

We are seeing elevated error rates. Investigating.
Posted Sep 18, 2025 - 08:37 PDT
This incident affected: Dashboard, Repo endpoints, and Custom domains.