Elevated errors

Incident Report for Gemfury

Resolved

Everything back to normal. Resolving.
Posted Dec 12, 2021 - 07:02 PST

Monitoring

Failover complete. Errors subsiding. Monitoring.
Posted Dec 12, 2021 - 06:21 PST

Identified

We have a database degradation issue triggering a failover.
Posted Dec 12, 2021 - 06:18 PST

Investigating

We are currently investigating this issue.
Posted Dec 12, 2021 - 06:14 PST
This incident affected: API, Repo endpoints, and Uploads.