Elevated errors after deployment

Incident Report for Gemfury

Resolved

The fix was effective. Service fully restored.
Posted 5 months ago. Nov 20, 2024 - 00:24 PST

Monitoring

We've deployed an update that caused elevated errors due to a caching error that didn't surface during testing. We've rolled back the update, implemented a fix, and rolled out the fixed update. Monitoring.
Posted 5 months ago. Nov 19, 2024 - 22:48 PST
This incident affected: Dashboard, API, and Repo endpoints.