Failing builds via Git
Incident Report for Gemfury
Resolved
Clock drift resulted in authentication failure between Git server and builder nodes. Correcting the time resolved the sporadic failures. We will investigate why nodes don't automatically synchronize their clocks. Resolving the immediate issue.
Posted Apr 20, 2024 - 10:01 PDT
Investigating
We are investigating an issue with failing builds via `git push`
Posted Apr 20, 2024 - 08:32 PDT
This incident affected: Git server.